Redirect service not working for all SSL domains
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 12:34 CEST
Monitoring
We can confirm that redirect is working as expected again
Posted Jun 03, 2024 - 09:09 CEST
Investigating
At the moment we see issue for some domains, that SSL is not handled correctly. There is an SSL error we are investigating.
Posted Jun 03, 2024 - 09:00 CEST
This incident affected: Redirect Service.