Redirect service not available
Resolved
This incident has been resolved.
Posted May 23, 2023 - 13:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 11:44 CEST
Investigating
We see that our Redirect service is not available at the moment. https://root360.atlassian.net/wiki/spaces/KB/pages/2014350505/Redirect+Service+root360

Investigation has been started to ensure service recovery.
Posted May 23, 2023 - 11:40 CEST
This incident affected: Redirect Service.