Deployment not working
Postmortem

We released a new version of the deployment service where some dependencies have not been managed to be independend as planned. The missing parts have been identified and we are about to create a fixed release with additional unit tests in place.

Meanwhile, the version has been rolled back to the previous working version until the new release is ready and tested.

We are sorry for the inconvenience!

Posted Sep 21, 2023 - 07:23 CEST

Resolved
Deployment of instances does not work with HTTP errors connection to the deployment service.
Posted Sep 20, 2023 - 17:00 CEST