Redirect service slow/not responsive
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 16:15 CEST
Monitoring
We have identified issues with availability of our redirect service. We have already take actions and monitor service availability.
Posted Sep 18, 2024 - 14:27 CEST
This incident affected: Redirect Service.