Issue instance provisioning and deployment
Resolved
The incident has been resolved. We have identified affected instances and triggert re-provisioning for them. If you still have any trouble, please contact service@root360.de
Posted Jul 29, 2022 - 11:57 CEST
Monitoring
We are monitoring the fix and already see, service are back to normal.
Posted Jul 29, 2022 - 09:31 CEST
Identified
We have identified a broken Ubuntu package and recovered healthy package in our platform mirror.
Posted Jul 29, 2022 - 09:23 CEST
Investigating
At the moment we see some issue with instance provisioning and deployment with packages from Ubuntu. We started investigation.
Posted Jul 29, 2022 - 09:17 CEST
This incident affected: r3 suite and Instance provisioning eu-central-1 (management node eu-central-1 S1-GAMORA (bionic+ clients), management node eu-central-1 S1-MANTIS (bionic+ clients), management node eu-central-1 S1-QUAKE (bionic+ clients), management node eu-central-1 S1-THOR (bionic+ clients), management node eu-central-1 S1-VISION (bionic+ clients), management node eu-central-1 S1-NEBULA (bionic+ clients), management node eu-central-1 S1-DRAX (bionic+ clients), management node eu-central-1 S2-BUCKY (bionic+ clients), management node eu-central-1 S2-FALCON (bionic+ clients), management node eu-central-1 S2-STEVE (bionic+ clients), management node eu-central-1 S2-WIDOW (bionic+ clients), management node eu-central-1 S2-YONDU (bionic+ clients)).