Deployment issues due to Microsoft Teams service disruption
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 14:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 12:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2023 - 11:09 CEST
Investigating
Micosoft Teams is having issues (see https://portal.office.com/ServiceStatus) and therefore our deployment process shows an error when starting or finished. If the deployment aborts at the beginning, please start it again. If the message comes at the end of the deployment process, you don't have to do anything because the release has been deployed and only the log message is missing.
Posted Jun 06, 2023 - 11:09 CEST
This incident affected: r3 suite.