Instable container deployments
Resolved
The incident has been resolved. In case you still have trouble with container deployments, please contact our service team. We will assist you.
Posted Mar 14, 2024 - 07:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 09:13 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2024 - 07:16 CET
Investigating
We are investigating some corner cases that updating a container image using "r3 container deploy" causes an issue.

ERROR An error occurred (ServiceNotFoundException) when calling the UpdateService operation

While we are working to fix this situation, please get in touch with our service team to enforce a manual deployment.
Posted Mar 12, 2024 - 12:00 CET
This incident affected: r3 suite.