Platform improvements for Tier S2 (STABLE)

Scheduled for Apr 8, 10:00 - 11:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 03, 2025 - 15:22 CEST

Scheduled

We are deploying fixes and optimisations to further improve the general stability on Tier S2 (STABLE).
Posted Apr 03, 2025 - 15:18 CEST
This scheduled maintenance affects: Instance provisioning us-west-2 (management node for bionic clients - tier S2, management node for focal clients - tier S2, management node for jammy clients - tier S2), Deployment (Deployment S2), Instance provisioning eu-west-1 (management node for bionic clients - tier S2, management node for focal clients - tier S2, management node for jammy clients - tier S2), and Instance provisioning eu-central-1 (management node for bionic clients - tier S2, management node for focal clients - tier S2, management node for jammy clients - tier S2).