Unsuccessful (long-running) deployments for non-prod environments
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 17:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2022 - 15:55 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2022 - 15:43 CET
Investigating
We see some unsuccessful (long-running) deployments for non-prod (uat/test/stage) environments in several regions. Investigation has been started to provide solution.
Posted Jan 03, 2022 - 15:22 CET
This incident affected: r3 suite.