Maintenance of Dashboard
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 13:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2022 - 11:17 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2022 - 10:44 CET
Investigating
We are currently upgrading our Dashboard resulting in a short downtime.
https://root360.releasenotes.io/release/DBXUq-platform-updates-episode-022022
Posted Feb 16, 2022 - 10:44 CET
This incident affected: Cloud Dashboard/Orbiter (https://my.aws.skaylink.io).